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About digital pen and paper 
An Anoto Digital Pen looks and feels just like an ordinary ballpoint pen. The digital pen has the 
capability of capturing information of what, where, and when the user writes. Any paper product can 
be used with the digital pen as long as it has the unique Anoto dot pattern printed on it. The 
information captured by the pen can easily be transferred from the pen to, for example, a mobile 
phone or a PC. Different digital pen versions support different usage scenarios. 

You can find more information about the company Anoto AB and the technology of digital pen and 
paper on the Anoto penPresenter web site, www.penpresenter.com. 

About Anoto penPresenter 
With Anoto penPresenter you can use a digital pen on a printed PowerPoint® presentation to 
navigate among the slides in the presentation, update the slides with comments and sketches during 
the presentation, as well as highlight certain information. You can also use Anoto penPresenter as a 
copyboard application. Anoto penPresenter is an add-in to Microsoft® Office PowerPoint. 

When you run Anoto penPresenter, data is streamed from the pen via Bluetooth to a PC where the 
Anoto penPresenter application is installed. That is, when you write on the paper, the strokes are 
immediately and continuously sent to the application on the PC. For the Bluetooth connection to 
work, the distance between the pen and the PC can be up to 10 meters. 

This document guides you on how to install Anoto penPresenter, how to print an ordinary 
PowerPoint presentation with pattern and how to use Anoto penPresenter during the presentation. 

NOTICE For future maintenance register here: www.penpresenter.com. 

PC requirements 
• Microsoft® Windows® XP or Windows Vista® (32-bit) 

• Microsoft® Office PowerPoint® 2003 or 2007 

• Support for one of the following Bluetooth stacks: 

a. Microsoft® Bluetooth® stack 

b. Broadcom’s Widcomm® Bluetooth® software stack 

c. Toshiba Bluetooth® stack 

d. BlueSoleil Bluetooth® stack 

    The Bluetooth stack must support Bluetooth 1.2 or later. 

• 1 GHz 32-bit (x86) processor 

• 512 MB of system memory 

• 1 GB hard drive 

Pen requirements 
• Anoto Digital Pen ADP-301 

http://www.penpresenter.com/
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Printing requirements 
• The paper must be A4 or letter size. 

• It is strongly recommended to print the paper on an Anoto qualified printer. The qualified printers 
are listed on the Anoto penPresenter web site, www.penpresenter.com. 

If using another printer the following are the minimum requirements: 

• Color laser printer 

• Output of 600dpi or a multiple thereof (1200, 1800, 2400, ...) 

• PostScript Level 3 (PS3) driver, or capable of PS3 emulation 

User account requirements (PC) 
• The user account used for installing Anoto penPresenter must have administrator rights on the PC. 

• The person using Anoto penPresenter must have administrator rights or standard user rights on 
the PC. 

• For PowerPoint 2007, if there are several users registered on a PC, every user (except the user 
installing Anoto penPresenter) must run a Repair on the Anoto penPresenter installation (see 
Restoring Office settings if Anoto penPresenter cannot be loaded on page 13) before he or she can use 
Anoto penPresenter. 
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Installation 
In this chapter the installation of the Anoto penPresenter application is described. To use the Anoto 
Digital Pen with the application you need to connect the pen with the PC via Bluetooth. This is also 
described in this chapter. 

Installation of the Anoto penPresenter on your PC 
1. Close PowerPoint before you install Anoto penPresenter on your PC. 
2. Insert the Anoto penPresenter CD in the CD drive. The installation program starts automatically (if 

it has not started after a few seconds, navigate to your CD drive and double-click on the file 
penPresenter.exe). 

3. Follow the instructions on the screen; you will be guided through the installation process. Note: If 
you choose to install in another folder than the suggested one, use only the characters 0-9, a-z, and 
A-Z in the path name. 

When installed, Anoto penPresenter is available from the menu in Microsoft Office PowerPoint. 

 
The Anoto penPresenter menu in PowerPoint 2003. 

 
The Anoto penPresenter menu in PowerPoint 2007. 

In addition to Anoto penPresenter, the programs Microsoft .NET Framework 2.0 and ImageMagick® 
6.3.6 are installed on the PC (if not already installed). Ghostscript is included in Anoto penPresenter 
and thus also installed. 

If the Microsoft .NET framework 2.0 is installed as part of the Anoto penPresenter installation you will 
be asked to restart the PC. After the restart you will need to start the penPresenter installation again. 

Connecting the pen to the PC (pairing) 
PC with Bluetooth connection 

If your PC has a Bluetooth connection this can be used provided that the Bluetooth stack is supported. 
For supported Bluetooth stacks, see PC requirements on page 3. 

To find out which Bluetooth stack is installed on the PC, open the Device Manager (Start > Settings 
> Control Panel > System > Hardware > Device Manager) and select Bluetooth Radio. Double-
click on the Bluetooth device(s) to read the properties. 

Make sure that Bluetooth is switched on, on the PC. 
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The following section describes pairing with Microsoft and Broadcom’s Widcomm Bluetooth stacks. 
Pairing with Toshiba and BlueSoleil Bluetooth stacks are similar and the same passkey is used. 

Using Microsoft Bluetooth stack 
1. Take off the pen cap so the pen can be detected. A green LED on the pen will pulse slowly 

indicating that the pen is ready for pairing. If the LED is not lit the pen is discharged and you need 
to switch battery before continuing. For more information about the ADP-301 please read the 
User’s Guide provided with the pen. 

2. Right-click on the Bluetooth icon in the system tray on the PC. 
3. Click Add a Bluetooth device to open the wizard for adding devices. 
4. Check My device is set up and ready to be found and then click Next. 
5. The detected devices are listed. Highlight the pen name (ADP-301) and click Next. 
6. Select Use the passkey found in the documentation and type “0109”. 
7. Click Next.  
8. Click Finish to close the window, click OK to close next window. 
9. Cap the pen. 
10. If PowerPoint is running, restart PowerPoint. 

Using Broadcom’s Widcomm Bluetooth stack 
1. Take off the pen cap so the pen can be detected. A green LED on the pen will pulse slowly 

indicating that the pen is ready for pairing. If the LED is not lit the pen is discharged and you need 
to switch battery before continuing. For more information about the ADP-301 please read the 
User’s Guide provided with the pen. 

2. Right-click on the Bluetooth icon in the system tray on the PC. 
3. Click Add a Bluetooth device to open the wizard for adding devices. 
4. Click Next. 
5. The detected devices are listed. Highlight the pen name (ADP-301) and click Next. 
6. Type “0109”. 
7. Click Next.  
8. Finish the wizard. 
9. Cap the pen. 
10. If PowerPoint is running, restart PowerPoint. 
PC without Bluetooth connection 

If your PC lacks Bluetooth connection, please use the attached Primax BT Nano dongle. The dongle 
user manual and the dongle setup programs are available on the penPresenter CD. 

1. Choose setup folder depending on if you are using Windows XP or Windows Vista. 

a. Windows XP: Primax BT Nano dongle\Windows XP\ 

b. Windows Vista: Primax BT Nano dongle\Windows Vista\ 

2. Run the Setup.exe file and follow the instructions. 

Pair the pen according to the instructions above. If you are using Windows XP follow the instructions 
for Broadcom’s Widcomm Bluetooth stack and if you are using Windows Vista follow the instructions 
for Microsoft Bluetooth stack. 
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Creating the presentation 
Create your PowerPoint presentation in the same way as always, or open an existing presentation. 
The presentation used with Anoto penPresenter may include up to 200 slides. 

Application tip: Add blank slides to a presentation and use them as a copyboard for free scribbling 
during the presentation. You can put the blank slides anywhere you want in the presentation, since 
you easily jump between slides with Anoto penPresenter. 

Printing a presentation 
When you have created your presentation, you should print a copy with the Anoto pattern added. 
You always print the whole presentation; you cannot print only a part of it. Thus, if you print your 
presentation and then add a slide to it, you must print the whole presentation again. 

There are two ways to print your presentation; one PowerPoint slide per paper page or six 
PowerPoint slides per paper page. 

One PowerPoint slide per paper page is recommended if 
you plan to add a lot of handwritten comments during the 
presentation. 

Six PowerPoint slides per paper page is recommended if 
you want to print the presentation faster and reduce the 
turn of pages when navigating between slides. 

1. Open your presentation in PowerPoint. 
2. Click Anoto > Print (PowerPoint 2003) or Add-Ins > Anoto > Print (PowerPoint 2007). The 

Anoto print dialog opens. 
3. Select layout in the dropdown menu; 1 slide or 6 slides per page. 

Select paper size in the dropdown menu; A4 or letter. 
Select printer in the dropdown menu. 

4. Click Print to print the presentation. 
Note that it may take some time before the printing process starts. Note also that, especially for 
presentations with a lot of graphics, the printing of presentations to be used with Anoto penPresenter 
takes longer than the printing of ordinary presentations. 

The Anoto Qualified Printer Mode option 
For the digital pen to work only the pattern must be printed in black; all other graphics must use other 
color components. The default printer setting is to adapt the colors in the printed presentation to 
make sure that pattern and graphics are printed in the best way for the pen. The colors on the print-
out may look a bit different from the presentation, but the color adaption does not affect the 
presentation itself. When using an Anoto qualified printer, this is handled automatically and the colors 
on the print-out match the presentation. 

Running a presentation 
To use the Anoto penPresenter functionality, you need your printed copy of the presentation, your 
PC, and the digital pen set up with the PC (see the chapter Installation). 

1. Make sure Bluetooth is switched on, on the PC. 
2. Open your PowerPoint presentation on the PC. 
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3. Set the PowerPoint presentation in presentation mode, for example by pressing F5 on the 
keyboard. 

4. Use your digital pen on the printed presentation for all actions presented in the sections below. 
Your actions with the pen on the printed presentation will immediately take effect on the digital 
presentation. Note that you must not move away more than 10 meters from the PC. 

If using PowerPoint 2007, make sure Prompt to keep ink annotations when exiting is checked when 
you run the presentation. (Click on the Office button in PowerPoint and select PowerPoint Options. 
Select Advanced. You find Prompt to keep ink annotations when exiting in the Slide show 
section.) This is necessary to be able to save the annotations made during a presentation. 

Navigate between slides 
You can navigate between the slides in a presentation in different ways. 

• Tap or start writing anywhere on the slide that you want to jump to. 

• Tap on previous/next in the control bar (for the control bar see next section). 

• Tap on the slide number tab. 

 
1 slide per page print view         6 slides per page print view 

The control bar on the paper 
In the lower part of the printed paper there is a control bar to use during the presentation. 

 

Object Action 

Ink color Change color of the pen stroke ink. 

Stroke thickness Change thickness of the pen stroke line. 

Eraser Erase pen strokes made during the presentation. 

Pointer Point on certain information in the presentation without leaving any ink in the 
presentation. 

Highlighter Highlight information in the presentation. 

Black screen Make the screen black / return to the presentation from black screen. 

Previous/next  Navigate animations and between slides. Correspond to the arrow keys on the 
keyboard. 

When you take off the cap, the default settings are red ink and thick stroke. To return to default 
settings, cap the pen and take off the cap again. 

Add notes and other handwritten information 
To scribble on a slide, simply write on the printed slide. 
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Select stroke color 
If you want to change the color of the next pen stroke, tap 
the ink color in the control bar on the printed slide. 

All pen strokes will have the selected color until you tap 
another color or put the cap back on the pen. When you take off the cap the default ink color is red. 

Note: With PowerPoint 2007 if you use the thin stroke (see next section), the stroke color will always 
be black. 

Select stroke thickness 
To change the stroke thickness of the next pen stroke, tap the stroke thickness in the 
control bar on the printed slide. 

All pen strokes will have the selected stroke thickness until you tap another stroke thickness or put the 
cap back on the pen. When you take off the cap the default stroke thickness is thick. 

Erase strokes 
To erase a stroke made with the pen, tap on the eraser in the control bar on the printed slide 
and then tap on the pen stroke to erase. 

To start writing again, tap any ink color in the control bar. 

Use the pen as a pointer 
To point to information in the presentation without leaving any ink in the presentation, tap on 
the pointer in the control bar on the printed slide and “draw” with the pen on the printed 
presentation. 

To start writing again, tap any ink color in the control bar. 

Use the pen as a highlighter 
To highlight information in the presentation, tap on the highlighter in the control bar on the 
printed slide, and mark the information with the pen on the printed presentation. 

To start writing again, tap any ink color in the control bar. 

Make the screen black 
You can make the screen black during the presentation. Tap on the black screen in the 
control bar on the printed slide to make the screen black. 

To return to the presentation, tap on the black screen icon again or on any of the other icons in the 
control bar. The slide that was active before you made the screen black is shown.  You can also tap on 
any of the slides in the presentation; you then return to that slide. 

Control animations 
To control animations, tap on the arrows in the control bar. 

Finish and save a presentation 
Finish the presentation from the PC, for example by pressing the Escape key. When you close the 
slide show you are asked if you want to keep the presentation with the added ink annotations, or 
discard them. 
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If you select Keep, you keep all the annotations made with the digital pen during the slide show. You 
can then choose to save the annotations in the original file or make a new file using save-as. 

Work with your strokes 
The annotations made during a presentation will be visible and possible to work with as standard 
stroke objects in PowerPoint after the presentation is saved (see Finish and save a presentation above). 

Hidden slides 
If you have used “hide slides” in your presentation, they are marked with a cross over the slide 
number in the slide number tab. They will not be shown if you tap previous/next in 
the control bar. However, as soon as you tap on a hidden page or its slide number 
tab, it will be shown in the presentation. 

Using Anoto penPresenter as a copyboard 
You can use Anoto penPresenter and print blank slides to use as a copyboard during a meeting, for 
scribbling, notes, ideas, etc. 

• Use the preprinted slides that come with the Anoto penPresenter package together with the 
PowerPoint file that you find here on your PC: Start > Programs > Anoto penPresenter > 
Anoto Copyboard (when you have installed Anoto penPresenter). You can also use this file to 
print new slides. Navigate between the slides and use the control bar in the same way as described 
in the previous sections about running a presentation. 

• An alternative to using the file from the package is of course to create a PowerPoint file yourself, 
print the slides and use the file and the printed slides during the meeting. 
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Tips 
This chapter presents a few tips which can enrich your presentation. 

Mix layout formats 
The procedure below is an example of how you can mix empty slides printed on one paper page 
each with a presentation printed with six slides per paper page. Then you have the advantage of 
according scale for the empty slides to write/draw on, combined with not having to turn pages as 
much in the actual presentation. 

Preparation in the presentation 

1. In PowerPoint, add a number of empty slides in the beginning of your presentation. Print the 
presentation selecting the layout option 6 slides per page. 

2. Create a new presentation that consists of the same number of empty slides as added in step 1. 
Print the empty slides, now selecting the layout option 1 slide per page. 

Execution 

When you run the presentation use the 6 slides per page print-out (from step 1) for the presentation 
part, and the empty slides print-out (from step 2) for the copyboard use. 

Open a URL during the presentation 
If you want to add a URL in your presentation, you can set it to open when you point at it with the 
pointer in Anoto penPresenter. You must, however, close it from the PC. 

Preparation in the presentation 

1. Add the text or image that you want to be the open-a-URL object in your presentation. 
2. Highlight the object. 
3. Right-click on the object and select Action Settings. 
4. In the Mouse Click tab, check None. 
5. In the Mouse Over tab check Hyperlink to: and type the URL you want to jump to. Click OK. 

Execution 

During the presentation, tap on the pointer in the control bar on the printed slide and “draw” with 
the pen on the object that should open the URL. The web browser with the URL opens. To go on 
with your presentation, you must close the web browser from the PC. 

Disable PowerPoint slide show toolbar 
If you write close to the lower edge of a slide during a presentation, you might activate the 
PowerPoint slide show toolbar. To avoid this you can disable the slide show toolbar before you run 
the presentation. 

1. Select Tools > Options > View (PowerPoint 2003) or Office button > PowerPoint Options > 
Advanced > Slide Show (PowerPoint 2007). 

2. Clear Show popup toolbar, click OK. 
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Troubleshooting 
This chapter presents solutions to some problems that might occur in connection with installing or 
using Anoto penPresenter. 

Delays in the Bluetooth streaming 
If WiFi is used in the same environment as you run your presentation, you may experience delays in 
the Bluetooth streaming. Therefore, if possible avoid using WiFi when using Bluetooth streaming. 

Anoto penPresenter disabled after installation 
If the Anoto penPresenter menu is not visible in PowerPoint after installation, it might have been 
disabled and needs enabling. 

Using PowerPoint 2003 
To enable Anoto penPresenter try one of the following: 

1. In PowerPoint, click View > Toolbars > Customize. 
2. Click the Commands tab. 
3. In the Categories box, click Tools. 
4. In the Commands box, highlight COM Add-ins and drag it to a toolbar with the mouse. 
5. Click Close. 
6. In the toolbar, click COM Add-ins. 
7. Check the box next to Anoto penPresenter and click OK. 
8. Restart PowerPoint. 
or 

1. In PowerPoint, click Help > About Microsoft Office PowerPoint > Disabled Items. 
2. Highlight Anoto penPresenter in the list and click Enable. 
3. Click Close. 
4. Restart PowerPoint. 

Using PowerPoint 2007 
First check that Required Application Add-ins to be signed by Trusted Publisher is not checked; 

1. Click on the Office button in the upper left corner and select PowerPoint options. A dialog 
opens. 

2. Select Trust Center and click Trust Center Settings. 
3. If Required Application Add-ins to be signed by Trusted Publisher is not checked, enable 

Anoto penPresenter as described below. 
If it is checked, unclick it and restart PowerPoint. If Anoto penPresenter menu is still not visible after 
a restart, enable Anoto penPresenter as described below. 

To enable Anoto penPresenter using PowerPoint 2007: 

1. Click on the Office button in the upper left corner, and select PowerPoint options. A dialog 
opens. 

2. Select Customize. 
3. In the dropdown list Choose commands from, select All commands. 
4. In the list below, mark COM Add-Ins and click Add. COM Add-Ins is added in the toolbar. 
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5. In the toolbar, click COM Add-ins. 
6. Check the box next to Anoto penPresenter and click OK. 
7. Restart PowerPoint. 

Restoring Office settings if Anoto penPresenter cannot be loaded 
If PowerPoint stops loading Anoto penPresenter and nothing works to enable Anoto penPresenter 
again, you can restore the Office settings. Note: All Microsoft Office programs settings are then 
restored to their original values. 

Using PowerPoint 2003 
To restore the Office settings: 

1. In the Help menu, click Detect and Repair. 
2. Check Discard my customized settings and restore default settings. 
3. Click Start. 

Using PowerPoint 2007 
To restore the Office settings: 

1. Click on the Office button in the upper left corner, and select PowerPoint options. A dialog 
opens. 

2. Select Resources. 
3. In the run Microsoft Office Diagnostics section, click Diagnose and follow the wizard. 

Repairing the Anoto penPresenter settings 
After restoring the Office settings, the Anoto penPresenter settings need repairing. 

To repair the Anoto penPresenter settings: 

1. Open the Control panel (Start > Settings > Control Panel). 
2. Click Add or Remove Programs > Anoto penPresenter 1.0.0.0 > Change > Repair. 
or 

1. Run the installation of Anoto penPresenter again. 
2. Select Repair. 

Known limitations in this version of Anoto penPresenter 
• If you use two displays to your PC, the slide show will only work if you run it on the primary 

display. 

• Anoto penPresenter does not currently work on PowerPoint 2007 if Microsoft Office Genuine 
Advantage Add-in is installed. Disable (or remove) Office Genuine Advantage Add-in in the list 
described under Anoto penPresenter disabled after installation on page 12 in this user’s guide. 

• Anoto penPresenter requires PowerPoint page set up with the start page number set to 1 and the 
slide orientation set to landscape. 
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